Minimum Software Requirements

Coherent Prysm 2.0 has the following minimum software requirements. Compatability with the project requirements of end-users must be ensured.

  • Adobe Animate CC 2020 20.5+ or Adobe Animate CC 2021 21.0
  • Windows 10+ x64
  • macOS High Sierra 10.13.6+

Adobe Animate compatibility

The following is a compatibility chart between the versions of the Coherent Prysm Exporter and Adobe Animate.

Adobe Animate CC Coherent Prysm
prior to 20.0 prior to 2019.2.1
20.0 or later 2019.2.1 or later
21.0 2020.4.2 or later
21.0.1 no support